Geek the Planet


Seguridad no image

Published on septiembre 9th, 2010 | by Angelfire

0

Vulnerabilidades criticas en Adobe Acrobat y Reader

Esta vulnerabilidad ya viene hace un par de días dando vueltas por la red, es importante hacerle eco ya que se trata de una vulnerabilidad crítica y que peor aún no tiene parche para corregirla.

Esta vulnerabilidad afecta a Adobe Reader 9.3.4 y versiones anteriores para Windows, Mac y Linux, y a Adobe Acrobat 9.3.4 y versiones anteriores para Windows y Mac, gracias a ella un atacante podría provocar el cierre de ambas aplicaciones y también conseguir el control del sistema operativo afectado.

Adobe actualmente se encuentra en el proceso de búsqueda de una solución a este fallo, como siempre se recomienda a los usuarios seguir las mejores prácticas de seguridad y mantener su software anti-malware y las actualizaciones al día, por otro lado se recomienda utilizar lectores de PDFs alternativos y no abrir PDFs de los que no se tenga conocimiento acerca del sitio de donde provienen.

Visto en: Adobe security boletin

Tags: , , ,


About the Author

Systems Engineering, Computer Systems Specialist, Social Engineering Specialist. Social Media Analyzer. Usability and SEO enthusiasm (Este es mi perfil de Twitter...)



Comments are closed.

Back to Top ↑