Geek the Planet


Seguridad no image

Published on abril 8th, 2008 | by Angelfire

0

Actualizar a wordpress 2.5 ahora es casi obligatorio

Personalmente no queria actualizar aun mi blog, estaba esperando un par de dias más a que salieran nuevos errores y estos fueran corregidos, pero ahora la actualización es casi obligatoria.

El problema es que Technorati ha decidido no indexar blogs que considere como vulnerables, es decir de 2.3.3 para abajo, al parecer estas versiones están tienen bugs que nunca fueron reportados y que ahora están siendo utilizados por los hackers (black hats y spammers) para inyectar SPAM en los blogs que no se actualizan; también se tiene conocimiento de muchos themes que fueron liberados de manera gratuita, al parecer contienen código malicioso.

Un artículo de Technorati hace especial enfásis en los sitios que utilizan plataformas como wordpress, esto debido a la gran popularidad de este gestor, sin embargo se debe poner especial atención a las actualizaciones que son liberadas de cualquier CMS, así que por su seguridad es mejor que se mantenga al día con respecto a estos temas de mínima seguridad.

De igual manera sucede con los plugins que utilizamos, debemos recordar que estos son programados-diseñados por terceras personas, por lo que tenemos que poner especial atención a las actualizacion, esta nueva versión de wordpress, hace muy fácil este proceso, asi que por favor, visite de vez en cuando la sección de plugins.

Después de la actualización es recomendable activar el plugin Anti-SPAM y actualizar un par de ficheros.

Tags: ,


About the Author

Systems Engineering, Computer Systems Specialist, Social Engineering Specialist. Social Media Analyzer. Usability and SEO enthusiasm (Este es mi perfil de Twitter...)



Comments are closed.

Back to Top ↑