Geek the Planet


Diseño no image

Published on marzo 18th, 2008 | by Angelfire

1

How to: Colorzilla en Mozilla Firefox con Gutsy

Bueno, no se si muchos habrán tenido este mismo problema, cuando instalamos Ubuntu la versión de Mozilla Firefox que viene instalada por defecto es por asi llamarme una versión especial, que viene adecuada para que el plugin de Shockwave y el sonido funcionen correctamente, el problema, es que esta versión tiene ciertas incompatibilidades con ciertos plugins como el Colorzilla, el DownThemAll, entre otros.

Acá les traigo una breve pero efectiva solución que se encuentra en la libreria libxpcom.

  1. Descargarse la versión oficial de Mozilla Firefox.
  2. Desempaquetamos el archivo y buscamos los siguiente archivos:
    • libxpcom.so
    • libxpcom_compat.so
    • libxpcom_core.so
  3. Vamos hasta la carpeta desempaquetada de MF
    [code]cd /path/to/firefox[/code]
  4. Copiamos como root los archivos, nuestro navegador crasheara, asi que tendremos que reiniciar
    [code]sudo cp libxpcom* /usr/lib/firefox[/code]
  5. Por ultimo simplemente instalamos Colorzilla desde la página oficial.
  6. Y listo, a disfrutar de este espectacular Add-On

Cabe anotar que el tutorial original lo saque de acá, al parecer después de hacer esto otros plugins empezaban a funcionar mal, con la versión 2.0.0.12 ya todo corre perfectamente.

Tags: , ,


About the Author

Systems Engineering, Computer Systems Specialist, Social Engineering Specialist. Social Media Analyzer. Usability and SEO enthusiasm (Este es mi perfil de Twitter...)



One Response to How to: Colorzilla en Mozilla Firefox con Gutsy

  1. Pingback: How to: Resolver incompatibilidades de algunas extensiones en Mozilla Firefox con Ubuntu | gEEK tHE pLANET

Back to Top ↑