Geek the Planet


Wordpress no image

Published on octubre 23rd, 2008 | by Angelfire

0

WordPress 2.6.3?

Después de mucho anunciar los futuros cambios para wordpress 2.7, se anuncia inesperadamente wordpress 2.6.3, anuncian una vulnerabilidad en la libreria Snoopy. Snoppy se utiliza para alimentar nuestra dashboard con los feeds, al parecer la vulnerabilidad es de bajo riesgo, sin embargo no han querido dejarla pasar de largo y han corregido inmediatamente el bug.

Wordpress 2.6.3 se encuentra lista para ser descargada, sin embargo no es necesario ya que sólo hay que reemplazar 2 archivos en la carpeta wp-includes.

  1. class-snoopy.php
  2. version.php

Descargar: WordPress 2.6.3

Tags: ,


About the Author

Systems Engineering, Computer Systems Specialist, Social Engineering Specialist. Social Media Analyzer. Usability and SEO enthusiasm (Este es mi perfil de Twitter...)



Comments are closed.

Back to Top ↑